Cloudimage Console behaviour
Incident Report for Cloudimage by Scaleflex
Resolved
To Our Valued Customers,

We would like to make you aware that we have located the issue, and the solution is now being deployed.
We would advise you to hold off on accessing the dashboard until the following day in order to confirm that the issue that was found is fully addressed.

Please accept our apologies for any inconvenience.

Regards,


Jean-Francois Lecas
VP of Global Services & Operations | DPO | Scaleflex
Posted Sep 15, 2022 - 14:09 CEST
Investigating
To Our Valued Customers,

Please be advised that we have discovered an issue with the server that manages our Customer dashboard in Cloudimage, and as a direct consequence of this, you can find information that is inconsistent.

Please be aware that the delivery of the Cloudimage Service is not impacted in any way by this issue because it is isolated.

Our Backend Operations team is currently investigating the issue, and they are working to find a solution to it as quickly as possible.

Regards,


Jean-Francois Lecas
VP of Global Services & Operations | DPO | Scaleflex
Posted Sep 15, 2022 - 12:30 CEST
This incident affected: Cloudimage (Admin Console (UI)).