OVH Cloud - Global outage
Incident Report for Cloudimage & Filerobot
Resolved
Dear Valued Customers,

Please be aware that we have completed the balancing on the workload on our multi-cloud infrastructure to mitigate the OVH DC outage impact.

As per the information we received this morning, OVH planned an internal maintenance on their network which impacted and took down their entire and global delivery.
We will continue to monitor the OVH DC outage closely but you should not experience further issue.

Regards,

Scaleflex Incident Management team
Posted Oct 13, 2021 - 10:46 CEST
Update
We are continuing to investigate this issue.
Posted Oct 13, 2021 - 09:53 CEST
Investigating
Dear Valued customers,

Please be aware that one of our datacenters hosted by OVH is currently experiencing an outage.
OVH Cloud Incident team has not communicated on the outage yet but we are seeing a slow recovery.

You may experience some issue or slow response time as our infrastructure is balancing the workload to our other datacenters.

We will keep you updated on the recovery.

Regards,

Scaleflex Incident Management team
Posted Oct 13, 2021 - 09:52 CEST
This incident affected: Cloudimage (Image Transformation Infrastructure, Image Delivery CDN, API, Admin Console (UI)) and Filerobot (Uploader Infrastructure, API, Asset Hub (UI)).