MM TAG DAM TEST

Resolved

DAM tag test resolved
Posted Apr 25, 2026 - 17:15 CEST

Investigating

Testing DAM tag
Posted Apr 25, 2026 - 17:15 CEST
This incident affected: Dynamic Media Optimization (API infrastructure).