Random 429 Error message
Incident Report for Cloudimage by Scaleflex
Resolved
To Our Valued Customers,

Please be advised that the problem has been resolved.

Our technical team has been collaborating closely with our partner, and the workaround was implemented within thirty minutes of the problem being identified. Since then, we've been monitoring the service delivery status, and we're satisfied that everything has returned to normal.

Please submit a request to our Support team if your environment is still affected in any manner. Our team will prioritise your case.

We sincerely apologise for the inconvenience this has caused.

Regards,


Jean-Francois Lecas
VP of Global Services & Operations | DPO | Scaleflex
Posted Sep 06, 2022 - 12:53 CEST
Investigating
To Our Valued Customers,

One of our premium providers is having problems, and we are collaborating closely with them to find a solution that will have the least amount of negative effect on your environment. It is possible that you will see a significant number of "429 Error" messages, and please know that we are doing all in our power to get the situation back to normal.

If your environment is affected in any way, please submit a ticket to our Support team so that we can prioritise your issue as quickly as possible.

Please accept our sincere apologies for the trouble this has caused, and be assured that our Technical team is working diligently to find a solution to the problem.

Regards,


Jean-Francois Lecas
VP of Global Services & Operations | DPO | Scaleflex
Posted Sep 06, 2022 - 10:42 CEST
This incident affected: Cloudimage (Image Transformation Infrastructure, Image Delivery CDN).