HUB Service Degradation

Resolved

The root cause has been identified and was related to today’s release, which unintentionally impacted a health check used for HUB asset delivery.

The health check has been removed, and image delivery has been restored to normal.

Our teams are now reviewing the appropriate long-term solution to prevent recurrence.

We apologise for the disruption and thank you for your patience.

Regards,
Scaleflex Incident team
Posted Sep 22, 2026 - 15:41 CEST

Investigating

Dear Customers,

We have identified an issue currently affecting image delivery through the HUB.

Our teams are actively investigating the situation and working to restore normal service as quickly as possible.

Impact: Image delivery may be unavailable or degraded
Expected resolution: Service should return to normal shortly

We will provide further updates as soon as more information becomes available.

Regards,
Scaleflex Incident team
Posted Sep 22, 2026 - 15:34 CEST
This incident affected: Scaleflex VXP (Hub).