Network issue - 502/503 Error
Incident Report for Cloudimage by Scaleflex
Resolved
Dear Customers,

Please be aware that the incident related to the 502/503 Error you experienced is resolved.

This was a network issue between our Hosting and CDN providers and we had to action our contingency plan.

During the incident, you may have experienced that some images were not delivered and then delivered again. In principle, this phenomena would have affected the images which were not CDN cached yet.

We apologise for the inconvenience and we will continue to work with our hosting provider to ensure that this kind of incident would not occur again.

We are available if you need further assistance.

Regards,
Scaleflex Major Incident team
Posted Nov 25, 2021 - 12:53 CET
Monitoring
Dear Customers,

Please be aware that the incident is solved and we are closely monitoring our service delivery.
If you experience some issue, please inform the Scaleflex Support team as soon as possible.

We do apologise for the inconvenience caused.

Regards,
Scaleflex Major Incident team
Posted Nov 25, 2021 - 11:15 CET
Identified
Dear Customers,

Our Infrastructure team has identified a network issue between our Hosting and our CDN providers.
As a result, some customers may experience a high level of 502/503 Error.

We are actively working on resolving this incident by activating our Contingency Plan.

We will keep you informed on progress.

Regards,
Scaleflex Major Incident team
Posted Nov 25, 2021 - 10:00 CET
This incident affected: Cloudimage (Image Delivery CDN).