Customer Admin Portal (Cloudimage Console & Filerobot Hub) upgrades
Incident Report for Cloudimage & Filerobot
Resolved
Dear Value Customers,

We have completed our upgrade and you should not experience any further issue with the portal.

Thank you for your patience.

Regards,
Scaleflex Support team
Posted Feb 01, 2022 - 11:52 CET
Monitoring
Dear Value Customers,

We would like to inform you that during the course of the day, the Scaleflex Support team will be performing some upgrades on our Customers Portal. During that time, you may not have access to your environment.

Please note that the delivery of the service is not affected, only the portal access is.

If you have any emergency, please do not hesitate to log a ticket via the Scaleflex Help Center portal (https://scaleflex.zendesk.com/hc/en-gb).

Thank you for your patience.

Regards,

Scaleflex Support team
Posted Feb 01, 2022 - 11:15 CET
This incident affected: Filerobot (Asset Hub (UI)) and Cloudimage (Admin Console (UI)).