Potential Service Degradation
Incident Report for Cloudimage & Filerobot
Resolved
Dear Customers,

The incident has been resolved.

We have carefully checked all the components and we can confirm that the performance return to normal levels.

Regards,
Scaleflex IM Support team
Posted Mar 15, 2021 - 09:16 CET
Update
Dear Customers,

Please be aware that we are in the final check of our API services.

We have identified all the components which have been affected and Scaleflex Backend team are applying the appropriate remedy. Due to the complexity of our actions and careful approach, we are expecting the service to be back to normal by this Monday 15th.

Rest assured we are monitoring the situation 24/7 and will continue to act in order to maintain the availability of your service.

Kind regards,
Scaleflex IM Support team
Posted Mar 12, 2021 - 09:10 CET
Monitoring
Dear Customers,

We are pleased to inform you that Scaleflex Business Continuity Plan has allowed us to mitigate the impact related to this major incident.

We have identified all the components which have been affected and Scaleflex Backend team are applying the appropriate remedy. Due to the complexity of our actions and careful approach, we are expecting the service to be back to normal by this Friday 12th.

As of now, we are running a service with some partial degradation related to:
- Invalidation API
- Folder sharing (public link) API
- New SSL Certificate generation
- Public documentation not available.

Rest assured we are monitoring the situation 24/7 and will continue to act in order to maintain the availability of your service.

Kind regards,
Scaleflex IM Support team
Posted Mar 11, 2021 - 14:44 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 11, 2021 - 08:49 CET
Update
Dear Customers,

The incident in Strasbourg datacenters is now under control by local authorities and our provider OVH.

Due to the embedded redundancy of our systems and swift actions of our teams, there was close to no impact on the service delivered, despite having servers indeed in the OVH datacenters which are still at this time not reachable.
Up to now, only minor degradations have seldomly been perceived, mainly due to the re-caching of images into new and available servers.

We continue to closely follow-up on the evolution and expect some missing servers to be back online in the next 2 days, depending on further investigations and actions to reconnect the shut-down datacenters.

Meanwhile and as a matter of precaution, we already started to provision new servers in different regions in order to cope with potential traffic spikes and maintain a high level of availability and resiliency.

Again, would you witness any issue with our asset's acceleration service or asset management hub, please contact in the usual manner to our support, who is monitoring the services around the clock.

Regards,
Scaleflex IM Support team
Posted Mar 10, 2021 - 12:54 CET
Identified
Dear Customers,

One of our providers is experiencing unavailability of its infrastructure located in Strasbourg/France (OVH datacenter SBG), following a major outage on the site that started around 3am local time. This implies degraded performance issues on this provider's infrastructure overall.

Since our delivery is entirely redundant and able to absorb traffic peaks over our multi tenant architecture, this incident should not significantly impact your Cloudimage or Filerobot services.

However, some specific administration functions might be degraded or unavailable, such as, but not limited to, upload via api and auto-tagging.

Our team Vietnam and Singapore have been handling this incident since the very beginning, taking proactive measures to maintain normal performance levels through activation of a BCP (Business Continuity Plan) and we are already evaluating mitigation action for impacts on the administration if the situation would be lasting.

Please let us know if you experience any disruption in the delivery of your images: our support teams are, as always, available.
We shall send you an update in 4 hours or as soon as our provider is fully back on.

We apologise for any inconvenience.

Regards,

Scaleflex IM Support team
Posted Mar 10, 2021 - 07:54 CET
This incident affected: Cloudimage (Image Transformation Infrastructure, API) and Filerobot (Uploader Infrastructure, API).