Network issue
Incident Report for Cloudimage by Scaleflex
Resolved
Dear Customers,

Please be advised that we've identifed the root cause of the network issue which is randomly affects our services.
Our Infrastructure team implemented a fix and we were cautious in our statement while monitoring the network.
All services have been back to normal for a couple of hours or more.

We regret any inconvenience this may have caused.

Regards,

Scaleflex Incident Management team
Posted Feb 27, 2023 - 21:47 CET
Monitoring
Dear Customers,

Please be advised that we've identifed the root cause of the network issue which is randomly affects our services.
Our Infrastructure team implemented a fix earlier, and the situation is getting back to normal. We are now moving to monitoring mode until we are satisfied with the situation.

We regret any inconvenience this may have caused.

Regards,

Scaleflex Incident Management team
Posted Feb 27, 2023 - 20:38 CET
Identified
Dear Customers,

Please be advised that we've identifed the root cause of the network issue which is randomly affects our services.
Our Infrastructure team is implementing the fix, and an update will come shortly.

We regret any inconvenience this may have caused.

Regards,

Scaleflex Incident Management team
Posted Feb 27, 2023 - 18:52 CET
Update
We are continuing to investigate this issue.
Posted Feb 27, 2023 - 17:41 CET
Update
Dear Customers,

Please be advised that we've detected a network issue that randomly affects our services.
Our Infrastructure team is currently conducting an investigation, and an update will come shortly.

We regret any inconvenience this may have caused.

Regards,

Scaleflex Incident Management team
Posted Feb 27, 2023 - 17:40 CET
Investigating
We are currently investigating this issue.
Posted Feb 27, 2023 - 17:37 CET
This incident affected: Cloudimage (Image Transformation Infrastructure).