Cloudimage and Filerobot Admin UI - Unscheduled Upgrade Maintenance
Incident Report for Cloudimage & Filerobot
Resolved
Dear Valued Customers,

Please be advised that the maintenance has been performed successfully, and you should now have normal access to the Cloudimage and Filerobot Admin UIs.

We appreciate your patience.

Happy Christmas to everyone!
Posted Dec 25, 2022 - 06:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 25, 2022 - 06:00 CET
Investigating
Dear Valued Customers,

We would like to notify you that the Cloudimage and Filerobot Admin UIs will be unavailable for few hours.
We have opted to execute an unscheduled upgrade maintenance due to low usage on this particular day.
There will be no disruption to the Service, and your end-users will not experience any downtime.

Maintenance will take place from 00.00 to 06:00 am CET.

Merry Christmas to everyone!

Regards,
Posted Dec 25, 2022 - 00:00 CET
This incident affected: Filerobot (Asset Hub (UI)) and Cloudimage (Admin Console (UI)).